Back to overview
Downtime
We're experiencing a heavy load, probably a DDoS attack
Dec 04 at 09:00pm CET
Affected services
Web Application
Resolved
Dec 05 at 04:00am CET
All services are operating.
Affected services
Web Application
Created
Dec 04 at 09:00pm CET
Our auth application is experiencing a large number of requests, and it is not working. Other services are working fine.
Affected services
Web Application